Open Access PCs - Student Printing Intermitently Unavailable
Incident Report for IT Service
Resolved
This incident has been resolved.
Posted Nov 22, 2022 - 12:14 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2022 - 14:48 GMT
Investigating
We are currently investigating an intermittent issue with the print queue not appearing on the open-access PCs located on the 1st floor of the Peirson Study and Guidance Centre and Jenny Lind ground floor.

If you find when logging into a PC that the print queue does not appear, please log off and back on and the print queue should then appear. Alternatively, you can use another computer or use the web print service which can be found by selecting the 'Print & Copy Portal' tile from myday.
Posted Nov 18, 2022 - 10:42 GMT
This incident affected: Print & Copy (St Johns Print & Copy Services, City Print & Copy Services).