Disruption to Microsoft 365 Services (including Teams and Outlook)

Incident Report for IT Service

Resolved

This incident has been resolved.
Posted Jun 18, 2026 - 10:48 BST

Monitoring

Microsoft have now implemented a fix for this issue and stated that services are beginning to recover. We will monitor this and resolve this incident once services are confirmed to have fully returned to normal operation.
Posted Jun 17, 2026 - 12:00 BST

Update

One symptom of this issue is that users may see an incorrect presence status information in Microsoft Teams.
Posted Jun 17, 2026 - 11:06 BST

Investigating

We're aware of globally reported intermittent disruption to Microsoft 365 services and apps including Teams and Outlook.

Microsoft are aware of the issues and are working on a fix. They state that "Some customers have reported issues with accessing [services], or using features in Microsoft Teams. We’re looking into [the] issue and checking for impact to your organization. We'll provide an update within one hour."

We will update this post once the matter is resolved or as further information becomes available.
Posted Jun 17, 2026 - 11:01 BST
This incident affected: Systems & Infrastructure (Office 365).