Printing and Scanning Unavailable
Incident Report for IT Service
Resolved
This incident has been resolved.
Posted Apr 05, 2024 - 08:30 BST
Monitoring
Our contractor is working with us to restore services and we have seen that some staff and students are now able to print again. We will continue to monitor this to ensure that all issues are fully resolved, and services restored.
Posted Apr 04, 2024 - 17:10 BST
Investigating
We are currently investigating an issue with our printing system PaperCut, we are investigating this as a matter of urgency. Printing and scanning services across all campuses are currently unavailable.

We will provide an update shortly.
Posted Apr 04, 2024 - 14:46 BST
This incident affected: Print & Copy (St Johns Print & Copy Services, City Print & Copy Services, Hive Print & Copy Services, Severn Campus Print & Copy Services, Webprint).