myday (Student Portal) intermittent access
Incident Report for IT Service
Resolved
This incident has been resolved.
Posted Mar 01, 2024 - 09:10 GMT
Monitoring
Our supplier myday are aware of a brief moment of downtime and are gathering further information.

You should now be able to login to the myday (student portal) with no slowness. If you experience any further issues please contact the IT Service Desk on 01905 85 7500 so we can investigate your issue.
Posted Feb 29, 2024 - 14:32 GMT
Investigating
We are currently aware of an issue where the myday (student portal) will be slow or unable to load, which may happen intermittently. We are investigating this issue with our supplier and will provide further updates on this when we have further information available.
Posted Feb 29, 2024 - 13:29 GMT
This incident affected: Systems (MyDay).