Oracle MarketPlace | Punchout disrupted
Incident Report for IT Service
Resolved
This incident has been resolved.
Posted Nov 14, 2024 - 09:53 GMT
Investigating
We have been made aware that the punchout service from Oracle to Marketplace is not working due to the site being down. This has been raised a critical issue with the supplier but means that affected University staff will not be able to raise most new requisitions. It does not impact existing orders.
Posted Nov 14, 2024 - 09:00 GMT
This incident affected: Systems (Oracle Finance System).