Scanning Intermittently Unavailable
Incident Report for IT Service
Resolved
This incident has been resolved.
Posted Feb 27, 2024 - 15:13 GMT
Investigating
We are currently investigating an issue where the scanning function is not appearing as an option when using our multi-functional devices (MFDs). You may find that using an MFD for scanning later in the day, the scanning option will be available.

Print and copy services should not be affected by the issue and work as expected.

We will continue to provide updates on this when we have identified the issue.
Posted Feb 02, 2024 - 11:27 GMT
This incident affected: Print & Copy (St Johns Print & Copy Services, City Print & Copy Services, Hive Print & Copy Services, Severn Campus Print & Copy Services).