Disruption to Accessing University MyDay Portals
Incident Report for IT Service
Resolved
The supplier Ready Education have now confirmed these issues are resolved.
Posted Oct 21, 2024 - 08:25 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 18, 2024 - 15:42 BST
Investigating
We have received reports regarding intermittent disruption to the MyDay when attempting to access the University's portals, where sometimes these freeze or run slowly.

We are currently investigating this further.
Posted Oct 18, 2024 - 13:05 BST
This incident affected: Systems (MyDay).