Tills Service & Distruption to Guest Wi-Fi

Incident Report for IT Service

Resolved

This incident has been resolved.
Posted Mar 25, 2025 - 10:57 GMT

Update

We are continuing to work on a fix for this issue.
Posted Mar 21, 2025 - 08:59 GMT

Identified

We have identified that this issue is also affecting our Guest Wi-Fi Service and Clarion Service 3rd Party Wireless network connections.
Posted Mar 21, 2025 - 08:36 GMT

Investigating

We are currently investigating an issue with the Uniware tills on-site. It has been reported that the tills in the canteen at St John's are currently offline. We will update you when more information becomes available.
Posted Mar 21, 2025 - 08:25 GMT
This incident affected: Systems (University Catering Tills).