MyDay Banner Feature Not Functioning
Incident Report for IT Service
Resolved
This incident has been resolved.
Posted Mar 15, 2024 - 13:02 GMT
Investigating
Our supplier MyDay has notified us of a problem with the banner feature in MyDay. More details can be found here: https://status.myday.cloud/

If you cannot view MyDay banners, follow the advice in the link above and refresh the page.

We will update the message as further information becomes available.
Posted Mar 12, 2024 - 15:00 GMT
This incident affected: Systems (MyDay).