VPN Authentication Messages
Incident Report for IT Service
Resolved
This incident has been resolved.
Posted Apr 08, 2024 - 13:48 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2024 - 10:07 BST
Investigating
We are currently aware of an issue with a third-party provider where the authentication messages to access the VPN are not being sent, resulting in staff being unable to login to the Forticlient VPN.
Posted Apr 08, 2024 - 09:39 BST
This incident affected: Wireless Networks (VPN (FortiClient)).